Gmail Dark Theme Enabler


Allow to use the official dark theme in Gmail on Android 9 and earlier.

No configuration needed, install and restart the phone.

Compatible versions:

 

 

Starting from version 3.7 the module is able to try to automatically update hooks.
To perform this operation, after an update, open Gmail and press on the FAB ✏️ of the mail composer, if a Toast message appears that says “Hooks updated – Restart Gmail” everything went well, otherwise a classic module update will be required.
LSPosed is HIGHLY recommended

⚠️ The module will now be updated to support new versions on request only ⚠️
To request an update send me a DM on Twitter or via email at [email protected] ✉️